load Method
Asynchronously load any required data for this ViewState from the backend. FINAL, No subclass should override load. If additional load behavior is needed, see preload and postload.
load(): Promise<void>
note callers should await the Promise returned by this method before using this ViewState.
see Views
Returns - Promise<void>
Defined in
- core/frontend/src/ViewState.ts Line 374
Last Updated: 20 June, 2023