getZVector Method
Get the unit vector that points in the view Z (front-to-back) direction.
getZVector(result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d | optional Vector3d to be used for output. If undefined, a new object is created. |
Returns - Vector3d
Defined in
- core/frontend/src/ViewState.ts Line 921
Last Updated: 20 June, 2023