getXVector Method
Get the unit vector that points in the view X (left-to-right) direction.
getXVector(result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d | optional Vector3d to be used for output. If undefined, a new object is created. |
Returns - Vector3d
Defined in
- core/frontend/src/ViewState.ts Line 911
Last Updated: 20 June, 2023