getModelAppearanceOverride Method
Query the symbology overrides applied to a model when rendered using this ViewState.
getModelAppearanceOverride(id: string): undefined | FeatureAppearance
Parameter | Type | Description |
---|---|---|
id | string | The Id of the model. |
Returns - undefined | FeatureAppearance
The symbology overrides applied to the model, or undefined if no such overrides exist.
Defined in
- core/frontend/src/ViewState.ts Line 435
Last Updated: 20 June, 2023