getGlobeRotation Method
If the view is not of the project as determined by ViewState.getIsViewingProject then return the rotation from a global reference frame to world coordinates. The global reference frame includes Y vector towards true north, X parallel to the equator and Z perpendicular to the ellipsoid surface
getGlobeRotation(): undefined | Matrix3d
Returns - undefined | Matrix3d
Defined in
- core/frontend/src/ViewState.ts Line 1212
Last Updated: 20 June, 2023