insetUniform Method
Inset this ViewRect by the same value in all directions.
insetUniform(offset: number): void
note The inset operation can cause a previously valid ViewRect to become invalid.
Parameter | Type | Description |
---|---|---|
offset | number | The distance to inset this ViewRect. Positive values will make this ViewRect smaller and negative values will make it larger. |
Returns - void
Defined in
- core/frontend/src/ViewRect.ts Line 120
Last Updated: 20 June, 2023