inset Method
Inset this ViewRect by values in the x and y directions. Positive values make the ViewRect smaller, and negative values will make it larger.
inset(deltaX: number, deltaY: number): void
Parameter | Type | Description |
---|---|---|
deltaX | number | The distance to inset the ViewRect in the x direction. |
deltaY | number | The distance to inset the ViewRect in the y direction. |
Returns - void
Defined in
- core/frontend/src/ViewRect.ts Line 103
Last Updated: 20 June, 2023