initFromRange Method
Initialize this ViewRect from a range.
initFromRange(input: Readonly<WritableLowAndHighXY>): void
Parameter | Type | Description |
---|---|---|
input | Readonly<WritableLowAndHighXY> | The Range to use. input.low defines the top-left and input.high defines the bottom-right. |
Returns - void
Defined in
- core/frontend/src/ViewRect.ts Line 71
Last Updated: 20 June, 2023