initFromPoints Method
Initialize this ViewRect from two points.
initFromPoints(topLeft: Readonly<WritableXAndY>, bottomRight: Readonly<WritableXAndY>): void
Parameter | Type | Description |
---|---|---|
topLeft | Readonly<WritableXAndY> | The top-left corner. |
bottomRight | Readonly<WritableXAndY> | The bottom-right corner. |
Returns - void
Defined in
- core/frontend/src/ViewRect.ts Line 67
Last Updated: 20 June, 2023