containsPoint Method
Return true if the supplied point is contained in this ViewRect.
containsPoint(point: Readonly<WritableXAndY>): boolean
note if the point is exactly on the left or top edges, this method returns true. If the point is exactly on the right or bottom edge, it returns false.
Parameter | Type | Description |
---|---|---|
point | Readonly<WritableXAndY> | The point to test. |
Returns - boolean
Defined in
- core/frontend/src/ViewRect.ts Line 145
Last Updated: 20 June, 2023