computeOverlap Method
Return a ViewRect that is the overlap (intersection) of this ViewRect and another ViewRect. If the two ViewRects are equal, their value is the result. Otherwise, the result will always be smaller than either of them.
computeOverlap(other: ViewRect, out?: ViewRect): undefined | ViewRect
Parameter | Type | Description |
---|---|---|
other | ViewRect | |
out | ViewRect |
Returns - undefined | ViewRect
Defined in
- core/frontend/src/ViewRect.ts Line 153
Last Updated: 20 June, 2023