decorate Method
Implement this method to add Decorations into the supplied DecorateContext.
decorate(context: DecorateContext): void
see ViewportDecorator.useCachedDecorations to avoid unnecessarily recreating decorations.
Parameter | Type | Description |
---|---|---|
context | DecorateContext |
Returns - void
Last Updated: 20 June, 2023