worldToView4d Method
Convert a point from CoordSystem.World to CoordSystem.View as Point4d
worldToView4d(input: Readonly<WritableXYAndZ>, out?: Point4d): Point4d
Parameter | Type | Description |
---|---|---|
input | Readonly<WritableXYAndZ> | the point to convert |
out | Point4d | optional location for result. If undefined, a new Point4d is created. |
Returns - Point4d
Defined in
- core/frontend/src/Viewport.ts Line 1878
Last Updated: 20 June, 2023