setAlwaysDrawn Method
Specify the Ids of a set of elements which should always be rendered within this view, regardless of category and subcategory visibility.
setAlwaysDrawn(ids: Id64Set, exclusive: boolean = false): void
see Viewport.isAlwaysDrawnExclusive
Parameter | Type | Description |
---|---|---|
ids | Id64Set | The Ids of the elements to always draw. |
exclusive | boolean | If true, only the specified elements will be drawn. |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 1329
Last Updated: 20 June, 2023