resetMapLayer Method
Beta
Fully reset a map-layer tile tree; by calling this, the map-layer will to go through initialize process again, and all previously fetched tile will be lost.
resetMapLayer(index: number, isOverlay: boolean): void
Parameter | Type | Description |
---|---|---|
index | number | |
isOverlay | boolean |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 829
Last Updated: 20 June, 2023