readImageToCanvas Method
Reads the current image from this viewport into an HTMLCanvasElement with a Canvas2dRenderingContext such that additional 2d graphics can be drawn onto it.
readImageToCanvas(): HTMLCanvasElement
see Viewport.readImageBuffer to obtain the image as an array of RGBA pixels.
Returns - HTMLCanvasElement
Defined in
- core/frontend/src/Viewport.ts Line 2546
Last Updated: 20 June, 2023