pixelsFromInches Method
Converts inches to pixels based on screen DPI.
pixelsFromInches(inches: number): number
note this information may not be accurate in some browsers.
Parameter | Type | Description |
---|---|---|
inches | number | the number of inches to convert |
Returns - number
the corresponding number of pixels
Defined in
- core/frontend/src/Viewport.ts Line 1895
Last Updated: 20 June, 2023