isFadeOutActive
Accessor
Enables or disables "fade-out" mode. When this mode is enabled, transparent graphics are rendered with a flat alpha weight, causing them to appear de-emphasized. This is typically used in contexts in which a handful of elements are to be emphasized in the view, while the rest of the graphics are drawn transparently.
isFadeOutActive: boolean
Returns - boolean
Setter
Enables or disables "fade-out" mode. When this mode is enabled, transparent graphics are rendered with a flat alpha weight, causing them to appear de-emphasized. This is typically used in contexts in which a handful of elements are to be emphasized in the view, while the rest of the graphics are drawn transparently.
isFadeOutActive(active: boolean): void
Parameter | Type | Description |
---|---|---|
active | boolean |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 963
Last Updated: 20 June, 2023