isDisposed
AccessorReadOnly
Returns true if this Viewport's Viewport.dispose method has been invoked. It is an error to attempt to interact with a disposed Viewport. Typically a ScreenViewport becomes disposed as a result of a call to ViewManager.dropViewport, often indirectly through the unmounting of a nine-zone UI's ViewportComponent when, e.g., switching front-stages.
isDisposed: boolean
Returns - boolean
Defined in
- core/frontend/src/Viewport.ts Line 553
Last Updated: 20 June, 2023