createScene Method
Populate the context with the scene to be rendered by this viewport.
createScene(context: SceneContext): void
note This method is not typically invoked directly - Viewport.renderFrame invokes it as needed to recreate the scene.
Parameter | Type | Description |
---|---|---|
context | SceneContext |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 2304
Last Updated: 20 June, 2023