changeSubCategoryDisplay Method
Change the visibility of geometry belonging to the specified subcategory when displayed in this viewport.
changeSubCategoryDisplay(subCategoryId: string, display: boolean): void
Parameter | Type | Description |
---|---|---|
subCategoryId | string | The Id of the subcategory |
display | boolean |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 763
Last Updated: 20 June, 2023