backgroundMapSettings
Accessor
The settings controlling how a background map is displayed within a view.
backgroundMapSettings: BackgroundMapSettings
see backgroundMap for toggling display of the map on or off.
see DisplayStyleSettings.backgroundMap
Returns - BackgroundMapSettings
Setter
The settings controlling how a background map is displayed within a view.
backgroundMapSettings(settings: BackgroundMapSettings): void
see backgroundMap for toggling display of the map on or off.
see DisplayStyleSettings.backgroundMap
Parameter | Type | Description |
---|---|---|
settings | BackgroundMapSettings |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 772
Last Updated: 20 June, 2023