setViewCursor Method
Change the cursor shown in all Viewports.
setViewCursor(cursor: string = "default"): void
Parameter | Type | Description |
---|---|---|
cursor | string | The new cursor to display. If undefined, the default cursor is used. |
Returns - void
Defined in
- core/frontend/src/ViewManager.ts Line 584
Last Updated: 20 June, 2023