synchronizeViewportFrusta Function
A function that returns a SynchronizeViewports function that synchronizes the viewed volumes of each viewport.
synchronizeViewportFrusta(source: Viewport): SynchronizeViewports
see connectViewportFrusta to establish a connection between viewports using this synchronization strategy.
extensions
Parameter | Type | Description |
---|---|---|
source | Viewport |
Returns - SynchronizeViewports
Defined in
- core/frontend/src/ViewportSync.ts Line 103
Last Updated: 20 June, 2023