getStandardRotation MethodStatic
Obtain a Matrix3d corresponding to the specified StandardViewId.
getStandardRotation(id: StandardViewId): Matrix3d
Parameter | Type | Description |
---|---|---|
id | StandardViewId | The ID of the desired rotation. |
Returns - Matrix3d
A rotation matrix corresponding to the requested standard view ID, or a "top" view rotation if the input does not correspond to a standard rotation.
Defined in
Last Updated: 20 June, 2023