constructor Method
construct a Sprite from an ImageSource or a Url
Sprite(src: string | ImageSource): Sprite
Parameter | Type | Description |
---|---|---|
src | string | ImageSource | The ImageSource holding an image to create the texture for this Sprite, or the url of the image |
Returns - Sprite
Defined in
- core/frontend/src/Sprites.ts Line 48
Last Updated: 20 June, 2023