makeFrom MethodStatic
Make a new Marker at the same position and size as this Marker. The new Marker will share the world location and size, but will be otherwise blank.
makeFrom<T extends Marker<T>>(other: Marker, ...args: any[]): T
Parameter | Type | Description |
---|---|---|
other | Marker | |
...args | any[] |
Returns - T
Defined in
- core/frontend/src/Marker.ts Line 172
Last Updated: 20 June, 2023