drawFunc MethodOptional
Implement this function to draw onto the CanvasRenderingContext2D when this Marker is displayed. The [0,0] point will be the center of the Marker.
drawFunc(ctx: CanvasRenderingContext2D): void
Parameter | Type | Description |
---|---|---|
ctx | CanvasRenderingContext2D |
Returns - void
Defined in
- core/frontend/src/Marker.ts Line 127
Last Updated: 20 June, 2023