backgroundMapSettings
Accessor
The settings controlling how a background map is displayed within a view.
backgroundMapSettings: BackgroundMapSettings
see backgroundMap for toggling display of the map on or off.
Returns - BackgroundMapSettings
Setter
The settings controlling how a background map is displayed within a view.
backgroundMapSettings(settings: BackgroundMapSettings): void
see backgroundMap for toggling display of the map on or off.
Parameter | Type | Description |
---|---|---|
settings | BackgroundMapSettings |
Returns - void
Defined in
Last Updated: 20 June, 2023