DepthRangeNpc Interface
The minimum and maximum values for the z-depth of a rectangle of screen space. Values are in CoordSystem.Npc so they will be between 0 and 1.0.
Properties
Name | Type | Description | |
---|---|---|---|
maximum | number | The value closest to the front. | |
minimum | number | The value closest to the back. |
Defined in
- core/frontend/src/Viewport.ts Line 129
Last Updated: 20 June, 2023