onTouchTap Method
Called when touch point(s) are added and removed from a surface within a small time window without any touch point moving.
onTouchTap(ev: BeTouchEvent): Promise<EventHandled>
Parameter | Type | Description |
---|---|---|
ev | BeTouchEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
- core/frontend/src/tools/ViewTool.ts Line 588
Last Updated: 20 June, 2023