onTouchComplete Method
Called when the last touch point is removed from the surface completing the current gesture. This is a convenience event sent following onTouchEnd when no target touch points remain on the surface.
onTouchComplete(ev: BeTouchEvent): Promise<void>
Parameter | Type | Description |
---|---|---|
ev | BeTouchEvent |
Returns - Promise<void>
Defined in
- core/frontend/src/tools/ViewTool.ts Line 555
Last Updated: 20 June, 2023