onMouseWheel Method
Invoked when the mouse wheel moves.
onMouseWheel(inputEv: BeWheelEvent): Promise<EventHandled>
Parameter | Type | Description |
---|---|---|
inputEv | BeWheelEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
- core/frontend/src/tools/ViewTool.ts Line 478
Last Updated: 20 June, 2023