onMouseStartDrag Method
Invoked when the cursor begins moving while a button is depressed.
onMouseStartDrag(ev: BeButtonEvent): Promise<EventHandled>
Parameter | Type | Description |
---|---|---|
ev | BeButtonEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
- core/frontend/src/tools/ViewTool.ts Line 507
Last Updated: 20 June, 2023