onMouseEndDrag Method
Invoked when the button is released after onMouseStartDrag.
onMouseEndDrag(ev: BeButtonEvent): Promise<EventHandled>
Parameter | Type | Description |
---|---|---|
ev | BeButtonEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
- core/frontend/src/tools/ViewTool.ts Line 513
Last Updated: 20 June, 2023