onDataButtonDown Method
Invoked when the data button is pressed.
onDataButtonDown(ev: BeButtonEvent): Promise<EventHandled>
Parameter | Type | Description |
---|---|---|
ev | BeButtonEvent |
Returns - Promise<EventHandled>
No by default. Sub-classes may ascribe special meaning to this status.
Defined in
- core/frontend/src/tools/ViewTool.ts Line 444
Last Updated: 20 June, 2023