parseAndRun Method
This runs the tool based on the provided location arguments. arguments: latitude longitude | string If specified, the latitude and longitude arguments are numbers specified in degrees. If specified, the string argument contains a location name. Examples of location name include named geographic areas like "Seattle, WA" or "Alaska", a specific address like "1600 Pennsylvania Avenue NW, Washington, DC 20500", or a place name like "Philadelphia Museum of Art".
parseAndRun(...args: string[]): Promise<boolean>
Parameter | Type | Description |
---|---|---|
...args | string[] |
Returns - Promise<boolean>
Defined in
- core/frontend/src/tools/ViewTool.ts Line 3311
Last Updated: 20 June, 2023