onRightClick Method
Called when user right clicks on clip geometry or clip modify handle. Return true if event handled.
onRightClick(hit: HitDetail, ev: BeButtonEvent): boolean
Parameter | Type | Description |
---|---|---|
hit | HitDetail | |
ev | BeButtonEvent |
Returns - boolean
Defined in
- core/frontend/src/tools/ClipViewTool.ts Line 2013
Last Updated: 20 June, 2023