findPartialMatches Method
Find a tool by its localized keyin using a FuzzySearch
findPartialMatches(keyin: string): FuzzySearchResults<>
note Make sure the i18n resources are all loaded (e.g. await IModelApp.i81n.waitForAllRead()
) before calling this method.
Parameter | Type | Description |
---|---|---|
keyin | string | the localized keyin string of the Tool. |
Returns - FuzzySearchResults<>
Defined in
- core/frontend/src/tools/Tool.ts Line 1184
Last Updated: 20 June, 2023