run Method
Run this instance of a Tool. Subclasses should override to perform some action.
run(..._args: any[]): Promise<boolean>
Parameter | Type | Description |
---|---|---|
..._args | any[] |
Returns - Promise<boolean>
true
if the tool executed successfully.
Defined in
- core/frontend/src/tools/Tool.ts Line 470
Last Updated: 20 June, 2023