run Method
Establish this tool as the active PrimitiveTool.
run(..._args: any[]): Promise<boolean>
note If you override this method you must call super.run
and return false if it returns false.
Parameter | Type | Description |
---|---|---|
..._args | any[] |
Returns - Promise<boolean>
true if this tool was installed (though it may have exited too)
Defined in
Last Updated: 20 June, 2023