onTouchTap Method
Called when touch point(s) are added and removed from a surface within a small time window without any touch point moving.
onTouchTap(_ev: BeTouchEvent): Promise<EventHandled>
note A double or triple tap event will not be preceded by a single tap event.
Parameter | Type | Description |
---|---|---|
_ev | BeTouchEvent | The event that caused this call |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
- core/frontend/src/tools/Tool.ts Line 640
Last Updated: 20 June, 2023