onMouseWheel Method
Invoked when the mouse wheel moves.
onMouseWheel(_ev: BeWheelEvent): Promise<EventHandled>
Parameter | Type | Description |
---|---|---|
_ev | BeWheelEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
- core/frontend/src/tools/Tool.ts Line 599
Last Updated: 20 June, 2023