onMiddleButtonDown Method
Invoked when the middle mouse button is pressed.
onMiddleButtonDown(_ev: BeButtonEvent): Promise<EventHandled>
Parameter | Type | Description |
---|---|---|
_ev | BeButtonEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
- core/frontend/src/tools/Tool.ts Line 566
Last Updated: 20 June, 2023