onManipulatorToolEvent Method
Event raised by a PrimitiveTool that supports handle providers. Add listener for selectionSet.onChanged on start event and remove on stop event. Control handles can be created from the active selection set, which may include persistent elements and pickable decorations.
onManipulatorToolEvent(_tool: Tool, event: ManipulatorToolEvent): void
see SelectionSet
Parameter | Type | Description |
---|---|---|
_tool | Tool | |
event | ManipulatorToolEvent |
Returns - void
Defined in
Last Updated: 20 June, 2023