constructor Method
Create a new handle provider to listen for ToolAdmin.manipulatorToolEvent. Usually followed by a call to toolAdmin.startDefaultTool to immediately raise the ManipulatorToolEvent.Start event.
HandleProvider(iModel: IModelConnection): EditManipulator.HandleProvider
Parameter | Type | Description |
---|---|---|
iModel | IModelConnection |
Returns - EditManipulator.HandleProvider
Defined in
Last Updated: 20 June, 2023