createTileTree Method
Produce the TileTree corresponding to the specified tree Id. The returned TileTree will be associated with its Id in a Map.
createTileTree(id: any, iModel: IModelConnection): Promise<undefined | TileTree>
Parameter | Type | Description |
---|---|---|
id | any | |
iModel | IModelConnection |
Returns - Promise<undefined | TileTree>
Last Updated: 20 June, 2023