addSpatialModels MethodOptional
Given the set of trees belonging to this supplier, add the modelIds associated with any trees representing spatial models.
addSpatialModels(modelIds: Set<string>, trees: Iterable<{ id: any, owner: TileTreeOwner }>): void
see Tiles.getSpatialModels.
internal
Parameter | Type | Description |
---|---|---|
modelIds | Set<string> | |
trees | Iterable<{ id: any, owner: TileTreeOwner }> |
Returns - void
Defined in
Last Updated: 20 June, 2023