load Method
If the TileTree has not yet been loaded (TileTreeOwner.loadStatus is NotLoaded), enqueue an asynchronous request to load it (changing TileTreeOwner.loadStatus to TileTreeLoadStatus.Loading). TileTreeOwner.loadStatus will be updated to TileTreeLoadStatus.Loaded when that request succeeds, or TileTreeLoadStatus.NotFound if the request fails.
load(): undefined | TileTree
Returns - undefined | TileTree
the loaded TileTree if loading completed successfully, or undefined if the tree is still loading or loading failed.
Last Updated: 20 June, 2023