getEcefTransform Method
Beta
Return the transform from the tile tree's coordinate space to ECEF (Earth Centered Earth Fixed) coordinates. If a geographic coordinate system is present then this transform will be calculated at the tile tree center.
getEcefTransform(): Promise<undefined | Transform>
Returns - Promise<undefined | Transform>
Defined in
- core/frontend/src/tile/TileTree.ts Line 173
Last Updated: 20 June, 2023